Reply To: Integrating MD Bootstrap in Jhipster

Guest
#3229

Hi I’ve done all this steps but I have the folowing error after the yarn webpack:build What can I do to work it?


ERROR in ./node_modules/css-loader!./node_modules/postcss-loader/lib!./node_modules/sass-loader/lib/loader.js!./src/main/webapp/content/scss/vendor.scss
Module build failed:
undefined
     ^
      Argument <code>$map2</code> of <code>map-merge($map1, $map2)</code> must be a map

Backtrace:
        node_modules/angular-bootstrap-md/scss/core/_colors.scss:43, in function <code>map-merge</code>
        node_modules/angular-bootstrap-md/scss/core/_colors.scss:43
      in D:\Documents\dev\projets\workspace-oxygen-2\teach-or-learn\node_modules\angular-bootstrap-md\scss\core\_colors.scss (line 43, column 7)
 @ ./src/main/webapp/content/scss/vendor.scss 4:14-198
 @ ./src/main/webapp/app/vendor.ts
 @ ./src/main/webapp/app/app.module.ts
 @ ./src/main/webapp/app/app.main.ts
error An unexpected error occurred: "Command failed.

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. AcceptRead More